Support » Plugin: AskApache Password Protect » Warning: this plugin has not been tested with your current version of WordPress.

  • Keep getting the message: “Warning: this plugin has not been tested with your current version of WordPress.”

    Is this plugin still being maintained?

  • The topic ‘Warning: this plugin has not been tested with your current version of WordPress.’ is closed to new replies.