Support » Plugin: Sydney Toolbox » Warning: This plugin has not been tested with your current version of WordPress.

  • Planned to install and activate this plugin, but after reading this message displayed on the WordPress plugin page stating ‘Warning: This plugin has not been tested with your current version of WordPress.” Any resolution for this? Or worth or not worth the risk?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello,

    The plugin works well, we don’t update it often because of that 🙂

    However, we will update it to avoid this warning, thank you for pointing it out.

    Please feel free to ask any other questions that you might have.

    Kind Regards, Roman.

    Hello Roman,

    Im having the same issue the message when i install and activate this plugin is “This plugin has not been tested with your current version of WordPres”. Can you help me please?

    My site:
    https://tirolesadascorredeiras.com.br

    Thanks a lot.

    • This reply was modified 1 year, 5 months ago by sharoonp.

    Hello, I notified our Developer.

    Hopefully the plugin will be updated soon.

    Kind Regards, Roman.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Warning: This plugin has not been tested with your current version of WordPress.’ is closed to new replies.