Support » Plugin: PilotPress » Warning: This plugin has not been tested with your current version of WordPress.

  • This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

    Has this plugin not been tested with 5.0, 5.1 or 5.2?

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’d be happy to submit pull requests if this plugin is maintained as open source somewhere.

    Plugin Author ONTRAPORT

    (@ontraport)

    We use to have on Github, but moved the repo / dev of it more internal. If you wanna just clone the main file and shoot us a link to any PR we’re more than happy to have contributors

    Alright. Is your team going to make sure it’s compatible with WP 5.0 and newer and update the “tested up to” version?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Warning: This plugin has not been tested with your current version of WordPress.’ is closed to new replies.