WordPress.org

Support

Support » Plugins and Hacks » Disqus Comment System » [Resolved] Warning: This plugin has not been tested with your current version of WordPress.

[Resolved] Warning: This plugin has not been tested with your current version of WordPress.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have the latest version of Disqus running on about 15 different sites, all running 3.9.1 and don’t have any problems.
    Seems weird that the developers of disqus with this most recent update only say it is compatible up to 3.8.3.

    Anyways, I wouldn’t worry about it. Works fine on 3.9+.

    Thank you, Brian.

    Ordinarily, I wouldn’t worry (especially with Disqus), but I just had a bad experience when I went ahead and updated a plugin, which will remain nameless, saying it wasn’t yet compatible up to 3.9+. I’m trying to form the habit of waiting for authors to specifically stating it’s been successfully tested and found to be compatible or that I at least ask. I also routinely check the votes that it works with the current version of WP. I don’t know where that stands now, but it was at zero before I posted. In this case though, on your rather obviously sound experience, I’ll go ahead and update.

    Oh, the update on my site now says:

    Compatibility with WordPress 3.9.1: 100% (3 “works” votes out of 3 total)

    Therefore, I’m marking this as resolved.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Warning: This plugin has not been tested with your current version of WordPress.’ is closed to new replies.
Skip to toolbar