WordPress.org

Forums

Disqus Comment System
[resolved] Warning: This plugin has not been tested with your current version of WordPress. (4 posts)

  1. TomUsher
    Member
    Posted 1 year ago #

    This concerns Disqus version 2.75.

    "Warning: This plugin has not been tested with your current version of WordPress." (3.9.1)

    "Compatible up to: 3.8.3"

    Was this an oversight, or is it not compatible with 3.9.1?

    https://wordpress.org/plugins/disqus-comment-system/

  2. Brian Jackson
    Member
    Posted 1 year ago #

    I have the latest version of Disqus running on about 15 different sites, all running 3.9.1 and don't have any problems.
    Seems weird that the developers of disqus with this most recent update only say it is compatible up to 3.8.3.

    Anyways, I wouldn't worry about it. Works fine on 3.9+.

  3. TomUsher
    Member
    Posted 1 year ago #

    Thank you, Brian.

    Ordinarily, I wouldn't worry (especially with Disqus), but I just had a bad experience when I went ahead and updated a plugin, which will remain nameless, saying it wasn't yet compatible up to 3.9+. I'm trying to form the habit of waiting for authors to specifically stating it's been successfully tested and found to be compatible or that I at least ask. I also routinely check the votes that it works with the current version of WP. I don't know where that stands now, but it was at zero before I posted. In this case though, on your rather obviously sound experience, I'll go ahead and update.

  4. TomUsher
    Member
    Posted 1 year ago #

    Oh, the update on my site now says:

    Compatibility with WordPress 3.9.1: 100% (3 "works" votes out of 3 total)

    Therefore, I'm marking this as resolved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Disqus Comment System
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.