Support » Plugin: AnyWhere Elementor » Warning: This plugin has not been tested with your current version of WordPress.

  • dameer.dj

    (@dameerdj)


    Hi!

    What’s going on with this plugin?!? It was a promising project but not updated for over 4 months. If you want to install, WP plugins repository responds with “Warning: This plugin has not been tested with your current version of WordPress.”
    That’s something that distracts me from buying PRO version.

    I’m afraid that this is going to be abandoned project. If not already abandoned. Am I right?

Viewing 1 replies (of 1 total)
  • Plugin Contributor Hemant Tejwani

    (@tejwanihemant)

    Hi,

    Thank you for the kind words and concern.
    Yes, you are right not updated for over 4 months but it is tested with the latest versions and we are already in the process to update this plugin next week.

    Regarding AE Pro, we are in continuous development to make our plugin strong and to make compatible with other third-party plugins also and make Elementor more powerful.
    Recently we have released an update for AE Pro 3-4 days back.

    So, no need to worry we are always behind our plugin.

Viewing 1 replies (of 1 total)
  • The topic ‘Warning: This plugin has not been tested with your current version of WordPress.’ is closed to new replies.