Support » Fixing WordPress » Warning: This plugin has not been tested with your current version of WordPress.

  • Backroadsliving

    (@backroadsliving)


    Not sure this is the correct forum but if a plugins says, “arning: This plugin has not been tested with your current version of WordPress”. What are the dangers? The plugin in question is Twenty Eleven Theme Extensions

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Christine Rondeau

    (@crondeau)

    Volunteer Forum Moderator

    The danger is that it might not work. You can always try it and if it breaks your site, just deactivate it.

    Backroadsliving

    (@backroadsliving)

    Can it cause my site to not load or function so as I couldn’t gain access back to it?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Warning: This plugin has not been tested with your current version of WordPress.’ is closed to new replies.