Support » Plugin: Instant Gzip Compression » WARNING!!! Think before you proceed

  • I just installed and activated this plugin and immediately received a 500 error.

    Thankfully i had a backup of my .htaccess file and restoring the original over the one that the plugin adds resolved the access issue.

    Developers – this plugin is not very good if it causes you to instantly loose access to your side. I would suggest testing it before making it publicly available.

Viewing 1 replies (of 1 total)
  • Plugin Author riotweb

    (@riotweb)

    Hello,

    Some servers are not compatible with Gzip, you should check this before you install this plugin. I find it funny how you blame the developers for that it crashed your website. I see that you also tried another Gzip plugin which you also gave a bad rating because “it didnt work”. Maybe it’s not the plugins fault but your own hosting.

Viewing 1 replies (of 1 total)
  • The topic ‘WARNING!!! Think before you proceed’ is closed to new replies.