WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Warning: substr_compare() [function.substr-compare]: The length cannot exceed in

[Resolved] Warning: substr_compare() [function.substr-compare]: The length cannot exceed in

  • after installing 1.1.9 I got the following …

    Downloading update from http://downloads.wordpress.org/plugin/facebook.1.1.9.zip…

    Unpacking the update…

    Installing the latest version…

    Removing the old version of the plugin…

    Plugin updated successfully.

    Warning: substr_compare() [function.substr-compare]: The length cannot exceed initial string length in … /wp-content/plugins/facebook/admin/migrate-options-118.php on line 74

    Warning: substr_compare() [function.substr-compare]: The length cannot exceed initial string length in … /wp-content/plugins/facebook/admin/migrate-options-118.php on line 74

    Warning: substr_compare() [function.substr-compare]: The length cannot exceed initial string length in … /wp-content/plugins/facebook/admin/migrate-options-118.php on line 74

    (note: i removed the specific path info from my server for this post)

    then when i am looking at the plugin setting pages, i see the following on each page …

    Warning: Invalid argument supplied for foreach() in …/wp-content/plugins/facebook/admin/settings.php on line 300

    Warning: Invalid argument supplied for foreach() in …/wp-content/plugins/facebook/admin/settings.php on line 300

    Warning: Invalid argument supplied for foreach() in …/wp-content/plugins/facebook/admin/settings.php on line 300

    Any ideas what would cause that and what i need to do to fix it?

    http://wordpress.org/extend/plugins/facebook/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Warning: substr_compare() [function.substr-compare]: The length cannot exceed in’ is closed to new replies.