Support » Plugin: Ninja Forms Contact Form - The Drag and Drop Form Builder for WordPress » Warning: strlen() expects parameter 1 to be string, array given

  • Resolved Julian Weiland

    (@derweili)


    Im getting this messages in my error log:

    ErrorException: Warning: strlen() expects parameter 1 to be string, array given
    #19 /wp-includes/class-wp-block-parser.php(489): WP_Block_Parser::add_freeform
    #18 /wp-includes/class-wp-block-parser.php(267): WP_Block_Parser::proceed
    #17 /wp-includes/class-wp-block-parser.php(236): WP_Block_Parser::parse
    #16 /wp-includes/blocks.php(521): parse_blocks
    #15 /wp-includes/blocks.php(274): filter_block_content
    #14 /wp-includes/formatting.php(4924): wp_pre_kses_block_attributes
    #13 /wp-includes/class-wp-hook.php(288): WP_Hook::apply_filters
    #12 /wp-includes/plugin.php(206): apply_filters
    #11 /wp-includes/kses.php(914): wp_kses_hook
    #10 /wp-includes/kses.php(737): wp_kses
    #9 /wp-includes/kses.php(1941): wp_kses_post
    #8 /wp-content/plugins/ninja-forms/includes/MergeTags/Other.php(54): NF_MergeTags_Other::init
    #7 /wp-includes/class-wp-hook.php(288): WP_Hook::apply_filters
    #6 /wp-includes/class-wp-hook.php(312): WP_Hook::do_action
    #5 /wp-includes/plugin.php(478): do_action
    #4 /wp-settings.php(523): require_once
    #3 /wp-config.php(182): require_once
    #2 /wp-load.php(37): require_once
    #1 /wp-blog-header.php(13): require
    #0 /index.php(17): null
Viewing 1 replies (of 1 total)
  • Plugin Contributor Justin McElhaney

    (@jmcelhaney)

    Can you update your Ninja Forms plugins to their latest versions and let me know if you continue to have the same issues?
    Ninja Forms – 3.4.23

    Can yo also make sure that you are using at least WordPress 5.2 and PHP 7.3

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.