Support » Localhost Installs » Warning: sprintf() wp-admin/includes/post.php on line 1148

  • AngelEyes

    (@clustervision)


    I’ve seen this posted in several other places with no solutions. I’m about to redownload wordpress and see how that goes but so far –

    I’m running wordpress 3.3.1 on MAMP.
    getting the error Warning: sprintf() [function.sprintf]: Too few arguments in wordpress/wp-admin/includes/post.php on line 1148

    Its a fresh download, fresh install, fresh database, no plugins running starkers theme.

    However, I tried switching to 2010 and was still getting the same error.

    It is also worth noting that i’ve developed a dozen+ wordpress sites on this computer on MAMP.

Viewing 1 replies (of 1 total)
  • AngelEyes

    (@clustervision)

    Redownloaded wordpress 3.3.1 and reinstalled again, still getting the error.

    I’m guessing its something on my end. I was just working on a rails site this past week. I dont know if any of the configs with rails could have somehow effected my MAMP. Seems unlikely but im not sure what the deal is here..

Viewing 1 replies (of 1 total)
  • The topic ‘Warning: sprintf() wp-admin/includes/post.php on line 1148’ is closed to new replies.