Support » Fixing WordPress » Warning: sprintf(): Too few arguments in wp-includes/widgets.php on line 704

  • Hello Sir,

    I m getting error on widget area that “Warning: sprintf(): Too few arguments in wp-includes/widgets.php on line 704”. I couldn’t find any solution for this problem.
    Please, help me to resolve this issue. It’s very urgent. And the wordpress version 5.1.1 running on my site.

    Thank.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator Steve Stern

    (@sterndata)

    Support Team Volunteer

    This may be a plugin or theme conflict. Please attempt to disable all plugins, and use one of the default (Twenty*) themes. If the problem goes away, enable them one by one to identify the source of your troubles.

    If you can install plugins, install “Health Check”: https://wordpress.org/plugins/health-check/ On the troubleshooting tab, you can click the button to disable all plugins and change the theme for you, while you’re still logged in, without affecting normal visitors to your site. You can then use its admin bar menu to turn on/off plugins and themes one at a time.

    See http://www.wpbeginner.com/plugins/how-to-deactivate-all-plugins-when-not-able-to-access-wp-admin/

    Moderator Jose Castaneda

    (@jcastaneda)

    THEME COFFEE MONKEY

    Howdy!

    Did you recently update something like a plugin or theme?

    Is this happening on the site currently? I ask only because typically errors like that don’t display unless you have error reporting or error display enabled.

    Thanks, for the reply but my site is not working all the pages view blank after deactivate all the plugin

    Now what should i do?

    Moderator Steve Stern

    (@sterndata)

    Support Team Volunteer

    what happens if you change the theme to twentynineteen?

    I solved the problem of blank pages of the site. Thanks for the suggestions site works fine now. But this error “Warning: sprintf(): Too few arguments in wp-includes/widgets.php on line 704” persists on the site & also displaying in site admin widget area.

    Moderator Steve Stern

    (@sterndata)

    Support Team Volunteer

    This may be a plugin or theme conflict. Please attempt to disable all plugins, and use one of the default (Twenty*) themes. If the problem goes away, enable them one by one to identify the source of your troubles.

    If you can install plugins, install “Health Check”: https://wordpress.org/plugins/health-check/ On the troubleshooting tab, you can click the button to disable all plugins and change the theme for you, while you’re still logged in, without affecting normal visitors to your site. You can then use its admin bar menu to turn on/off plugins and themes one at a time.

    See http://www.wpbeginner.com/plugins/how-to-deactivate-all-plugins-when-not-able-to-access-wp-admin/

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.