Support » Fixing WordPress » Warning: SimpleXMLElement::__construct() [simplexmlelement.–construct]:

  • I am getting the following error o my home page and using aide reform theme:

    Warning: SimpleXMLElement::__construct() [simplexmlelement.–construct]: Entity: line 23: parser error : Entity ‘nbsp’ not defined in /home/pshacom/public_html/wp-content/themes/aidreform-theme/functions-theme.php on line 1023

    Warning: SimpleXMLElement::__construct() [simplexmlelement.–construct]: column><column><column_element_size>100</column_element_size><column_text>  in /home/pshacom/public_html/wp-content/themes/aidreform-theme/functions-theme.php on line 1023

    Warning: SimpleXMLElement::__construct() [simplexmlelement.–construct]: ^ in /home/pshacom/public_html/wp-content/themes/aidreform-theme/functions-theme.php on line 1023

    Warning: SimpleXMLElement::__construct() [simplexmlelement.–construct]: Entity: line 23: parser error : Entity ‘nbsp’ not defined in /home/pshacom/public_html/wp-content/themes/aidreform-theme/functions-theme.php on line 1023

    Warning: SimpleXMLElement::__construct() [simplexmlelement.–construct]: ><column><column_element_size>100</column_element_size><column_text>   in /home/pshacom/public_html/wp-content/themes/aidreform-theme/functions-theme.php on line 1023

    Warning: SimpleXMLElement::__construct() [simplexmlelement.–construct]: ^ in /home/pshacom/public_html/wp-content/themes/aidreform-theme/functions-theme.php on line 1023

    Warning: SimpleXMLElement::__construct() [simplexmlelement.–construct]: Entity: line 23: parser error : Entity ‘nbsp’ not defined in /home/pshacom/public_html/wp-content/themes/aidreform-theme/functions-theme.php on line 1023

    Warning: SimpleXMLElement::__construct() [simplexmlelement.–construct]: mn><column_element_size>100</column_element_size><column_text>    in /home/pshacom/public_html/wp-content/themes/aidreform-theme/functions-theme.php on line 1023

    Warning: SimpleXMLElement::__construct() [simplexmlelement.–construct]: ^ in /home/pshacom/public_html/wp-content/themes/aidreform-theme/functions-theme.php on line 1023

    Fatal error: Uncaught exception ‘Exception’ with message ‘String could not be parsed as XML’ in /home/pshacom/public_html/wp-content/themes/aidreform-theme/functions-theme.php:1023 Stack trace: #0 /home/pshacom/public_html/wp-content/themes/aidreform-theme/functions-theme.php(1023): SimpleXMLElement->__construct(‘<?xml version=”…’) #1 /home/pshacom/public_html/wp-content/themes/aidreform-theme/page.php(71): cs_meta_page(‘cs_page_builder’) #2 /home/pshacom/public_html/wp-includes/template-loader.php(74): include(‘/home/pshacom/p…’) #3 /home/pshacom/public_html/wp-blog-header.php(16): require_once(‘/home/pshacom/p…’) #4 /home/pshacom/public_html/index.php(17): require(‘/home/pshacom/p…’) #5 {main} thrown in /home/pshacom/public_html/wp-content/themes/aidreform-theme/functions-theme.php on line 1023

    I have tried reloading a new functions-theme.php with no luck

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator t-p

    (@t-p)

    You “aidreform-theme” theme seems to be the issue.

    Try switching to the unedited default, core-bundled Theme (such as Twenty Fourteen) for a moment using the WP dashboard to rule out any theme-specific issue. If you don’t have access to your admin area, you can switch to the default theme by renaming your current theme’s folder in wp-content/themes and adding “-old” to the end of the folder name using via FTP or SFTP or whatever file management application your host provides. Alternately, you can remove other themes except the default theme. That will force your site to use it.

    Yes, it is the aide reform theme. This is the theme the client wants to use so how do I fix it?

    Moderator t-p

    (@t-p)

    This is the theme the client wants to use so how do I fix it?

    your theme “aidreform-theme” is nt in the WP theme repo.

    My suggestion is to contact the theme developers for support.

    Alternately, select a theme from the WP theme repo.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Warning: SimpleXMLElement::__construct() [simplexmlelement.–construct]:’ is closed to new replies.