Support » How-To and Troubleshooting » Warning: SimpleXMLElement:

Warning: SimpleXMLElement:

  • Hi all. I am maintaining a WP blog, using the sight theme. As off today, I have a problem. The right sidebar, rather than showing my links and categories and so on, now shows a series of error messages on the following lines:

    Warning: SimpleXMLElement::__construct() [simplexmlelement.–construct]: Entity: line 2: parser error : AttValue: ” or ‘ expected in /data04/c4777122/public_html/blog/wp-content/themes/sight/functions.php on line 627

    You can see the real thing at http://www.petersommer.com/blog/

    I had not made any changes or updates prior to this problem occurring. so I am rather thrown. I am not very goof with code. Does anyone know this issue and how to solve it?

Viewing 14 replies - 1 through 14 (of 14 total)
  • MondoExploito


    I’m having the exact same problem. Actually, it seems that every blog using the Sight theme is getting this error. I’m also not great with code and the Sight theme’s support page appears pretty much dead. Hmmm.



    yeah, this seems like a pretty big problem and I see tons of sites affected. Hope a fix comes soon – unfortunately I don’t know enough about what the problem is to help the fixing 🙁



    Same problem here……and I don’t use sight theme……so not sure what’s causing it…

    Bit relieved though that it is not just me….;)



    in my theme it was because of “sight social links” widget. I just removed it, and all is ok

    I got the same problem but the error comes from getting the rss reader count. Is related to SimpleXMLElement



    I’m pretty sure the problem has to do with the google feedburner API



    Could be…just removed my social counter widget which had FB/Twitter and Feedburner API………sidebar is ok now…..but now minus the social counter info of course



    Confirmed: The quick fix, delete your FeedBurner feed name from the Social Counter widget. Until the problem is resolved.

    Just saw this message from my theme designer…

    I don’t have any hopes because the Feedburner API was shutdown.



    That’s right. You have to remove your referance to the feedburner API.. whichever plug-in / theme/ code is using it.

    I can confirm that removing the “Sight Social Links” widget solved this problem. Thanks.



    If you are using wp feedburner plugin deactivate for temporary fix



    Ah! Having the same problem. Disabled the widgets to no avail. Using Ares theme. Aside from widgets, where else might I disable the Feedburner API?

    Thiis is a bummer! I didn’t know feedburner api was shutdown! Just when I have started to implement the feed count on my themes. 🙁

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Warning: SimpleXMLElement:’ is closed to new replies.