Warning: simplexml_load_string(): (3 posts)

  1. sweeznit
    Posted 2 years ago #

    Hi, I'm getting an error on my page where the storenvy plugin is being called. Any ideas of why this is happening?

    Warning: simplexml_load_string(): Entity: line 1: parser error : Start tag expected, '<' not found in /Volumes/serverfiles/WWW/luckydate/wp-content/plugins/storenvy/storenvy.php on line 150 Warning: simplexml_load_string(): in /Volumes/serverfiles/WWW/luckydate/wp-content/plugins/storenvy/storenvy.php on line 150 Warning: simplexml_load_string(): ^ in /Volumes/serverfiles/WWW/luckydate/wp-content/plugins/storenvy/storenvy.php on line 150


  2. kidderton
    Posted 2 years ago #

    I also saw this error. It'd be great to have a plugin update so I can integrate with my store

  3. Kailey (trepmal)
    Volunteer Mod & Reviewer
    Plugin Author

    Posted 2 years ago #

    Hi folks,

    Sorry for the trouble. There were some API changes on Storenvy's end that I wasn't able to keep up with - my fault for not realizing the method this plugin relied on was going to be deprecated.

    Anyhow, version 0.4 was just released which should restore basic functionality while I work on bringing back other functionality. Let me know if it still gives you trouble or if you have any questions on the changes in 0.4.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Storenvy
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic