Warning: sem_get() [function.sem-get]: failed for key 0x152b (7 posts)

  1. comics Ninja
    Posted 6 years ago #


    I've had my WordPress site up and running successfully for about three months, the URL is http://www.comicsninja.com. It was fine last night but suddenly this morning the formatting is all messed up and I can not get into the Admin dashboard. The error message says:

    Warning: sem_get() [function.sem-get]: failed for key 0x152b: Permission denied in /home1/comicsni/public_html/wp-content/plugins/wp-cache/wp-cache-phase2.php on line 98

    Warning: Cannot modify header information - headers already sent by (output started at /home1/comicsni/public_html/wp-content/plugins/wp-cache/wp-cache-phase2.php:98) in /home1/comicsni/public_html/wp-includes/pluggable.php on line 868

    Any idea what is going on and how I can get back into my Admin page? Thanks.

  2. kddubb
    Posted 6 years ago #

    I've just hit this same problem

  3. kddubb
    Posted 6 years ago #

    I was able to fix the error by disabling the wp-cache plugin. Haven't tried to reenable it or anything to get it working again though.

  4. Nile Flores
    Yoast Support
    Posted 6 years ago #

    You know, I had a similar issue, but not with a plugin, but with customizing a Thesis theme.

    Check your wp-config.php file against a fresh default file (same file... wp-config-sample.php)

    I was missing the ?> at the end of the file.

    I am not sure why this occurred, but it did and when I read this, I thought I would toss that in there as it just happened to me yesterday.

  5. marieteather
    Posted 6 years ago #

    I just had the same problem and followed kddubb's advice by removing WP-Cache which I had installed about 10 minutes before which worked.

    Thanks so much was about to panic then!

    Any ideas whay this happens with WP -Cache though? & maybe an alternative plugin?


  6. hugosaner
    Posted 6 years ago #

    Haven't tried it myself but thought this might help as a solution.

  7. pmartinez
    Posted 5 years ago #

    Thank you, hugosaner! Yours was the right solution!!!

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.