Support » Installing WordPress » Warning: require_once(..wp-load.php)

  • I am moving a WordPress installation from one server to another. I followed the instructions on codex.wordpress.org/Moving_WordPress, and yet when I try to view (sire is at http://obfishfarming.brinkster.net/), I get this error:

    Warning: require_once(C:\Sites\Single18\obfishfarming/wp-load.php) [function.require-once]: failed to open stream: No such file or directory in C:\Sites\Single18\obfishfarming\webroot\admin.php on line 30

    Fatal error: require_once() [function.require]: Failed opening required ‘C:\Sites\Single18\obfishfarming/wp-load.php’ (include_path=’.;.\;C:\php\PEAR’) in C:\Sites\Single18\obfishfarming\webroot\admin.php on line 30

    O have checked and the files are there. I have went to my server and made sure all files were set to read & right permissions. I am not a programmer, so I have no clue what to do next. Help?!?

Viewing 8 replies - 1 through 8 (of 8 total)
  • esmi

    (@esmi)

    Forum Moderator

    You seem to have installed WordPress in the wrong folder.

    I installed a fresh WordPress first, then copied the other site’s files over top, just like the instructions said. All files are in the root directory just like they had been on the old site. Any ideas of the easiest way to fix this?

    esmi

    (@esmi)

    Forum Moderator

    No – some are in webroot. Others are outside webroot. Look at the paths in the error message.

    I noticed that, but I only logged in through FTP to the /webroot/ and put all files there. When I do go out of webroot, there are no files, only one other database folder.

    esmi

    (@esmi)

    Forum Moderator

    I’d suggest you have a word with your hosts about this.

    Unfortunately, they are not able to assist with WordPress installs, and offer no support. blah blah blah – I tried, sadly they were of no help.

    esmi

    (@esmi)

    Forum Moderator

    Scrub the install and try a completely fresh install.

    I was trying to avoid that because I really needed this up and running like an hour ago. But I am starting to think there is no other solution.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Warning: require_once(..wp-load.php)’ is closed to new replies.