Support » Plugin: Redis Object Cache » Warning: Redis::connect() expects at most 5 parameters

  • Resolved Der-Bank-Blog

    (@der-bank-blog)


    Hi

    meine Cron jobs funktionieren nicht mehr richtig. Ich erhalte die Fehlermeldung
    Warning: Redis::connect() expects at most 5 parameters
    RedisException: Redis server went away in /var/www/vhosts/wesbseite.com/httpdocs/wp-content/object-cache.php:476
    Stack trace:
    #0 /var/www/vhosts/website.com/httpdocs/wp-content/object-cache.php(476): Redis->auth(‘7.,Fh!{05R^-og2…’)
    #1 /var/www/vhosts/website.com/httpdocs/wp-content/object-cache.php(185): WP_Object_Cache->__construct(true)
    #2 /var/www/vhosts/website.com/httpdocs/wp-includes/load.php(581): wp_cache_init()
    #3 /var/www/vhosts/website.com/httpdocs/wp-settings.php(127): wp_start_object_cache()
    #4 /var/www/vhosts/website.com/httpdocs/wp-config.php(122): require_once(‘/var/www/vhosts…’)
    #5 /var/www/vhosts/website.com/httpdocs/wp-load.php(37): require_once(‘/var/www/vhosts…’)
    #6 /var/www/vhosts/website.com/httpdocs/wp-cron.php(39): require_once(‘/var/www/vhosts…’)
    #7 {main}
    PHP Warning: file_put_contents(/var/www/vhosts/website.com/httpdocs/wp-content/plugins/opcache-mo-file/cache/9bc6b32e2d7d5ad053933d0a5733044b.php): failed to open stream: Permission denied in /var/www/vhosts/website.com/httpdocs/wp-content/plugins/opcache-mo-file/opcache-mo-file-mu.php on line 181

    PHP Version ist 7.3.1

    Eine Idee?

    Vielen Dank
    Gruß
    Hansjörg

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.