Support » Plugin: Genesis Translations » Warning: printf()

  • Bonjour,

    Lorsque je consulte ma page de Genesis réglage du thème (2.3.1)
    avec WP 4.5.3 j’ai les deux messages d’erreurs ci-dessous :

    – Script pour l’en-tête et le pied de page
    Warning: printf(): Too few arguments in C:\wamp\www\monsite-test\wp-content\themes\genesis\lib\admin\theme-settings.php on line 1068

    – Warning: printf(): Too few arguments in C:\wamp\www\monsite-test\wp-content\themes\genesis\lib\admin\theme-settings.php on line 1076

    Ces messages disparaissent lorsque je désactive le plugin de traduction.

    Comment puis-je corriger cette erreur ? Comptez-vous corriger ce bug dans une prochaine lise à jour du plugin ?

    Merci de nous en dire plus et pour votre plugin très utile.

    Cordialement

    Ps : Je précise que j’ai constaté ce bib dans la version locale qui me permet de tester les mise à jour avant de las faire en ligne

    https://wordpress.org/plugins/genesis-translations/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Warning: printf()’ is closed to new replies.