Support » Plugin: WP FullText Search - The Power of Indexed Search » Warning: pack(): 64-bit format codes are not available for 32-bit versions of PH

  • Resolved gearu

    (@gearu)


    After most recent upgrade I’m getting this error? After upgrade I was prompted to re-index, and since doing that am getting this error lots of times when I try to search:

    Warning: pack(): 64-bit format codes are not available for 32-bit versions of PHP in D:\sites\mywebsite\mywebsite.com\home\wp-content\plugins\fulltext-search\includes\wpfts_index.php on line 1070

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Epsiloncool

    (@epsiloncool)

    Hi @gearu

    Thank you for the report!

    This comes because the CPU of your host machine does not support 64 bits. But this can be fixed by implementing the downgrade algorithm.

    We going to fix this problem pretty soon! Please wait.

    Plugin Author Epsiloncool

    (@epsiloncool)

    Hi @gearu

    We just released a new version 1.32.90 of WPFTS free, it has an x64 emulation code to support work on 32-bit versions of PHP. Please check it when you can.

    Thanks!

    I have installed the new version, and this has resolved the issue. Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.