Support » Theme: AccessPress Store » warning  outdated WooCommerce files

  • Hi,

    I have a woocommerce incompatibility warning.

    The text is:
    Version 3.0.0 of accesspress-store-child / woocommerce / single-product / related.php is obsolete. The kernel version is 3.9.0

    Any idea?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Hi @marialmar

    Thank you for writing in.

    This is a message from Woo-commerce and will not cause any issue on your site. We will soon release an update on this issue. Please be patient.

    Regards!

Viewing 1 replies (of 1 total)
  • The topic ‘warning  outdated WooCommerce files’ is closed to new replies.