Support » Plugin: WP Last Modified » Warning on top of page.

  • Hi.
    After the last update, my page suddenly shows the following line when I have the plugin activated:
    Warning: in_array() expects parameter 2 to be array, null given in /var/www/antennelaugetpedersholm.dk/public_html/wp-content/plugins/wp-open-last-modified/open_last_modified.php on line 93

    How can I get this to work again?

    Regards
    Tupsy

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Dogan Ucar

    (@dogano)

    Hey,

    I have updated the plugin. Please install version 1.4.1. This should solve your problem.

    Let me know if not!

    Regards

    Dogan

    Plugin Author Dogan Ucar

    (@dogano)

    Please try version 1.4.2, not 1.4.1

    Hi.
    Yes. Now the warning is gone. 🙂
    But.
    Now it dosn’t show the time and date when the pages was updated.
    All the places where the tag is on the pages, it’s just empty.

    Plugin Author Dogan Ucar

    (@dogano)

    The plugin hides the information if you add the post/pages id in the settings to the exclude list. Please provide more information. You can also get in touch via mail, if you want.

    Hi.
    Maybe the problem is laying there.
    In the exclude list it says:

    <br /><b>Warning</b>: sort() expects parameter 1 to be array, null given in <b>/var/www/antennelaugetpedersholm.dk/public_html/wp-content/plugins/wp-open-last-modified/open_last_modified.php</b> on line <b>290</b><br /><br /><b>Warning</b>: implode() [<a href=

    And right after the text box to input the exclude list it says:

    function.implode]: Invalid arguments passed in /var/www/antennelaugetpedersholm.dk/public_html/wp-content/plugins/wp-open-last-modified/open_last_modified.php on line 291
    ‘>

    Any news regarding this?

    Plugin Author Dogan Ucar

    (@dogano)

    what version do you run? version 1.4.2 should fix this issue.

    Hi.

    Version 1.4.2

    But it still shows:

    <br /><b>Warning</b>: sort() expects parameter 1 to be array, null given in <b>/var/www/antennelaugetpedersholm.dk/public_html/wp-content/plugins/wp-open-last-modified/open_last_modified.php</b> on line <b>290</b><br /><br /><b>Warning</b>: implode() [<a href=

    And right after the text box to input the exclude list it says:

    function.implode]: Invalid arguments passed in /var/www/antennelaugetpedersholm.dk/public_html/wp-content/plugins/wp-open-last-modified/open_last_modified.php on line 291
    ‘>

    What’s your email? I can send you a couple of screen shots of it.

    Regards
    Tupsy

    Plugin Author Dogan Ucar

    (@dogano)

    You find my contact data here: https://www.dogan-ucar.de/impressum/

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Warning on top of page.’ is closed to new replies.