Support » Plugin: Frontend Publishing » Warning: on line 44

  • On the Article Submission Form page this pops up: Warning: Illegal string offset ‘disable_author_bio’ in /home/devith/public_html/wp-content/plugins/front-end-publishing/views/submission-form.php on line 44. How do I get ride of this, so this does not show up on the page any more.

Viewing 1 replies (of 1 total)
  • Plugin Author WP Gurus

    (@khaxan)

    Hi. Please go to the settings page and make sure that checkbox with label “Disable author bios” is checked. Then save the settings. If this doesn’t get rid of the warning, let me know and I’d be happy to take another look.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.