WordPress.org

Support

Support » Plugins and Hacks » [Resolved] warning on activation

[Resolved] warning on activation

  • Hello,

    I wanted to try you plugin for an e-commerce I’m working on, but I see the following warning after the installation on WC 2.1.0
    “Warning: call_user_func_array() expects parameter 1 to be a valid callback, first array member is not a valid class name or object in /home/xxx/domains/xxx/public_html/wp-includes/plugin.php on line 429”

    https://wordpress.org/plugins/woocommerce-video-product-tab/

Viewing 1 replies (of 1 total)
  • Plugin Author Sebastien Dumont

    @sebd86

    My plugin has not yet been tested with WooCommerce 2.1.0

    I am waiting at least a week before I do an update to give WooThemes enough time to update there documentation and backward compatibility issues.

    I will write a post on my site when I release an update. Please subscribe on my site to stay up to date.

    Thank you.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] warning on activation’ is closed to new replies.