Support » Plugin: Enhanced Text Widget » warning of security issue?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Your response to @jaybna is an inadequate response. We received the same warning yesterday which is 2 weeks and 4 days after the exchange with @jaybna

    2 weeks and 4 days is a long time to have this issue still pending. Please provide an adequate explanation.

    Scott

    (@ssevener)

    I also got the same VaultPress warning the other day. Any update would be appreciated…

    Hi @ssevener @anieves @eddierosenthal,

    Sorry for my late reply.

    Can you please provide more information for us?
    Please send them there: hi (at) themecheck (dot) info

    Any errors or solutions suggested by VaultPress?
    We need your help because we are not able to test it by ourselves.

    We will also send you the preview/beta version of the plugin via email.

    Thank you for cooperate.

    • This reply was modified 2 months, 2 weeks ago by iclyde.
    • This reply was modified 2 months, 2 weeks ago by iclyde.

    i have not seen this error lately.

    I’ll send this via email as well, but here’s the error reported by VaultPress…

    Enhanced Text Widget 1.4.7
    The plugin Enhanced Text Widget (version 1.4.7) has a publicly known vulnerability. It is recommended to deactivate and remove this plugin until a new version is released. Feel free to contact us if you need assistance.

    2 weeks ago
    enhanced-text-widget.php
    /wp-content/plugins/enhanced-text-widget

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.