Support » Fixing WordPress » Warning: number_format() expects parameter 1 to be double

  • Warning: number_format() expects parameter 1 to be double, string given in /home/content/27/9233427/html/wp-includes/functions.php on line 155

    I after updating to 3.5 I now get this warning when I want to install new plugins through the “Install Plugins” system. Now, when I do a search for plugins, try to see the feature, popular, and newest plugins, it yields nothing.

    How do I fix this issue without restoring the entire site to a previous version.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Having the same issue but right after install a plugin called WP Google Maps. what ever it does to install uninstalling it and removing the db entries does not clear up the issue. You by any chance do not have this plugin installed do you?

    JB

    Naw! I am not using the WP GOOGLE Maps plugin.

    Thanks for the input. I ha e been searching for a few days. This issue killed some of the functionality of omscomerce plugin. If i come across anything i will be sure to let you know

    Thanks man! I too have been looking into this issue extensively today, but to no avail as of yet. If I find the solution, I will share it with you through this forum

    Any luck? I just ran into this issue and I cannot figure it out either.

    Same here.

    I updated to WP3.7.1 and I got this error. When I rolled back to 3.5.2 the error disappeared.

    I have tried disabling (even deleting) all plugins, using TwentyThirteen as the theme and even reinstalling WordPress (via Dashboard > Updates > Re-install Now) but the problem persists.

    I’ve updated other websites to 3.7.1 without any problem, not sure why this particular one is being such a bother.

    esmi

    (@esmi)

    Forum Moderator

    If you require assistance then, as per the Forum Welcome, please post your own topic.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Warning: number_format() expects parameter 1 to be double’ is closed to new replies.