Support » Plugin: Multisite Enhancements » Warning now requires PHP 5.6+

  • Resolved ta5ae

    (@ta5ae)


    I noticed that today’s update broke sites using PHP 5.3. Whilst it is noted on the installation page that PHP 5.6 is required, it was not noted in the change log, so may catch some people out.

    FYI Error message in your logs will relate to:

    PHP Parse error: syntax error, unexpected T_OBJECT_OPERATOR

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Warning now requires PHP 5.6+’ is closed to new replies.