Support » Plugin: Simple Custom Post Order » Warning: not been tested with your current version of WordPress.

  • No big issue, but the WordPress dashboard reports the following:

    Warning: this plugin has not been tested with your current version of WordPress (5.2.1).

    Version: 2.4.4
    Author: Colorlib
    Last Updated: 22 hours ago
    Requires WordPress: 4.6 or higher
    Compatible up to: 5.1.1

    Best regards
    Bjarne

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support mplusb

    (@mplusb)

    Thank you for letting us know about this, Bjarne!
    We’ll make sure to update that information.

    Thank you,
    Mihaela

    This is still showing as incompatible. Is it not being supported any longer?

    Thanks

    Warning: This plugin has not been tested with your current version of WordPress.
    
    Version 2.4.4
    Fix for slow javscript in admin( https://github.com/ColorlibHQ/simple-custom-post-order/issues/46 )
    Fix database error( https://github.com/ColorlibHQ/simple-custom-post-order/issues/36 )
    Plugin Support mplusb

    (@mplusb)

    Hello @jbottstango,

    The plugin is still supported – we just have yet to update that information since WordPress released their new update.
    We’ll update it in our next update.
    But the plugin works perfectly fine with the latest version of WordPress.

    Thank you,
    Mihaela

    Thank you for confirming Mihaela!

    This plugin’s current version (2.4.4) prevents preview from loading in WP 5.2.2 customization editor with Pixova Lite theme (ver. 2.0.4.1562704491).

    After further review, this plugin was not the culprit.

    Plugin Support mplusb

    (@mplusb)

    Thank you for letting us know the plugin was not the culprit! We appreciate it!

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.