Support » Plugin: WP eCommerce » Warning: Missing argument 2 for nzshpcrt_latest_product()

  • Hi,
    I am using wp-ecommerce and i have a lastest product page. I also use magiczoom plugin for wp-ecommerce.

    At the top, there is this error –

    Warning: Missing argument 2 for nzshpcrt_latest_product(), called in my index.php and defined in wp-content/plugins/wp-e-commerce/wpsc-core/wpsc-deprecated.php

    Any solution?

    http://wordpress.org/extend/plugins/wp-e-commerce/

  • The topic ‘Warning: Missing argument 2 for nzshpcrt_latest_product()’ is closed to new replies.