Support » Installing WordPress » Warning messages when logged in

  • I have just upgraded to WP 2.0 from WP 1.5.3 and everything looked OK until I logged in (as administrator) and received the following message (at the top of the screen:
    Warning: array_filter(): The second argument, ‘Array’, should be a valid callback in /home/airdrie/public_html/weblog2/wp-includes/capabilities.php on line 152

    Warning: Invalid argument supplied for foreach() in /home/airdrie/public_html/weblog2/wp-includes/capabilities.php on line 156

    I don’t really know what this means or what to do next. Any ideas?

    My website is http://www.airdrie.net/weblog2

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Warning messages when logged in’ is closed to new replies.