Support » Plugin: 10WebAnalytics » Warning messages in vendor

  • shamank

    (@shamank)


    Hi. After upgrading to PHP 7.4, I’m seeing lots of warning messages in the logs like:

    PHP Warning: “continue” targeting switch is equivalent to “break”. Did you mean to use “continue 2”? in /var/www/copo/infocate.com/wp-content/plugins/wd-google-analytics/google/vendor/guzzlehttp/guzzle/src/Message/MessageFactory.php on line 197.

    This is an old bug affecting PHP >= 7.3 already fixed in Guzzle: https://github.com/guzzle/guzzle/issues/2111

    Could you please update vendors? This error is flooding the logs. Thank you.

Viewing 1 replies (of 1 total)
  • Plugin Support Kima Baghdasaryan

    (@kimabaghdasaryan)

    Hi,

    We are checking the mentioned issue, and if that will be a general problem we’ll update the plugin soon, you can keep the plugin deactivated and activate after 2-3 weeks when the issue will be solved.

    Thank you for your understanding!

    Have a nice day!

Viewing 1 replies (of 1 total)
  • The topic ‘Warning messages in vendor’ is closed to new replies.