WordPress.org

Forums

Remove Taxonomy Base Slug
[resolved] Warning Messages (5 posts)

  1. Pancho Perez
    Member
    Posted 1 year ago #

    Hi,

    After activate the plugin & reflush permalinks I get this warning message every time I try to add a new (Test) Custom taxonomy Term:

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function 'remove_taxonomy_base_slug_flush_rules_action' not found or invalid function name in www.domain.com/wp-includes/plugin.php on line 406
    
    Warning: Cannot modify header information - headers already sent by (output started at www.domain.com/wp-includes/plugin.php:406) in www.domain.com/wp-includes/class-wp-ajax-response.php on line 129
    Select TestTest
    test0]]>Select TestTest
    test0]]>

    If then I clikc on the Taxonomy leftbar menu link the new Term shows up. But if I open to edit and try to save the changes I get this message:

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function 'remove_taxonomy_base_slug_flush_rules_action' not found or invalid function name in www.domain.com/wp-includes/plugin.php on line 406
    
    Warning: Cannot modify header information - headers already sent by (output started at www.domain.com/wp-includes/plugin.php:406) in www.domain.com/wp-includes/pluggable.php on line 875

    Any idea why is happend?

    The terms save the changes but every time shows this messages. SO I had to deactivate the plugin to add new terms and edit them without those message.

    Thanx for any help.

    http://wordpress.org/plugins/remove-taxonomy-base-slug/

  2. Alexandru Vornicescu
    Member
    Plugin Author

    Posted 1 year ago #

    I can't replicate
    It seems a file is missing in the plugin directory
    Can you please check if the file remove-taxonomy-base-slug.php is in the wp-content\plugins\remove-taxonomy-base-slug dir

  3. Alexandru Vornicescu
    Member
    Plugin Author

    Posted 1 year ago #

    I found the problem, I will try to update the new version as soon I finish the patch, It's strange I do not get any errors ...

  4. Alexandru Vornicescu
    Member
    Plugin Author

    Posted 1 year ago #

    I updated the plugin!

  5. Alexandru Vornicescu
    Member
    Plugin Author

    Posted 1 year ago #

    Marked as resolved :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Remove Taxonomy Base Slug
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic