Support » Plugin: My Custom Functions » Warning message with version 4.1

  • Resolved theophil_bethel

    (@theophil_bethel)


    Hello Arthur,

    I’m using MCF for monthes and I’m really satisfied with this great plugin.

    I’ve just upgraded to 4.1 version and I’ve got this warning message since :

    “Warning: Constants may only evaluate to scalar values in /www/reseau-chretien-gironde/wp-content/plugins/my-custom-functions/my-custom-functions.php on line 69”

    Any idea about how to fix it ?

    Thanks,
    Theophil

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Space X-Chimp

    (@arthur-gareginyan)

    Hello Theophil,

    I’m glad to hear that you liked my plugin. Thanks for choosing it! 🙂

    I just released an update of the plugin with fixing the error. Please update plugin to the latest version. Sorry for the inconvenience.

    • This reply was modified 2 years, 1 month ago by  Space X-Chimp.

    Thanks for this quick fix !
    Keep on this great work…

    Best Regards

    Plugin Author Space X-Chimp

    (@arthur-gareginyan)

    You’re welcome! And sorry again.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Warning message with version 4.1’ is closed to new replies.