Support » Plugin: Image Widget » Warning message that image widget not tested with WordPress 4.3.1

  • Hi

    Whenever I want to download and update your latest image widget 4.1.2 I always get a warning message that “this plugin is not tested with your version of WordPress 4.3.1.”

    It is noted image widget is compatible up to 3.9.9 wordpress only as follows:
    http://screencast.com/t/VvBmRWP9tjMz

    Appreciate it greatly if you can kindly make image widget compatible up to wordpress 4.3.1 please.

    Thank you in advance for your help and support. Best regards.

    benjchan

    https://wordpress.org/plugins/image-widget/

  • The topic ‘Warning message that image widget not tested with WordPress 4.3.1’ is closed to new replies.