Support » Plugin: Simple LDAP Login » Warning message Simple-LDAP-Login.php on line 54

  • Could we fix this warning message about missing a $version at that line?

    Simple-LDAP-Login.php on line 54

Viewing 2 replies - 1 through 2 (of 2 total)
  • Open Simple-LDAP-Login.php
    go to line 54 and change:
    $version into $this->version

    This would need an update on the official repo. Since the github repo has a fix (v1.8.0) that hasn’t been published here it’s impossible to use v1.8.0 with composer (There’s no composer.json in the github repo).

    Would be great with an update so the notice goes away, it floods logs and annoys developers.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Warning message Simple-LDAP-Login.php on line 54’ is closed to new replies.