Support » Fixing WordPress » Warning message runs on top of page. Please help.

  • Good day!

    I tried installing several plug-ins, and then this message appeared on top of my Web site at http://markangelovirlyching.com

    What can I do?

    Sorry, I’m frustrated. I already deleted 15 of my last posts trying to re-import my XMR, hoping that it would solve the problem.

    It didn’t.

    Below is the error message.

    Warning: include_once(/home/iripple/markangelovirlyching.com/wp-content/plugins/wordpress/) [function.include-once]: failed to open stream: Success in /home/iripple/markangelovirlyching.com/wp-settings.php on line 473

    Warning: include_once() [function.include]: Failed opening ‘/home/iripple/markangelovirlyching.com/wp-content/plugins/wordpress/’ for inclusion (include_path=’.:/usr/local/php5/lib/php:/usr/local/lib/php’) in /home/iripple/markangelovirlyching.com/wp-settings.php on line 473

    Some answers I’ve seen here says to reinstall WordPress to my server. Is that the only solution?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    Some answers I’ve seen here says to reinstall WordPress to my server. Is that the only solution?

    Something is causing that error and you need to work out what that is.

    Try switching to the default theme and disable all your plugins. If that makes it go away, then one at a time put back the theme and plugins until you find what is causing these error messages.

    If that does not do it, then backup your files and database and upload fresh copies of the WordPress files onto your server.

    Good luck.

    Looks like a plugin problem. Line 473 of wp-settings.php is the one that includes plugin files, so it seems one or more of the plugins you installed is written incorrectly. Just delete/disable them. If you have WP-SuperCache installed, clear your cache after deleting them.

    If that doesn’t do it, you should be able to manually deactivate your plugins by sticking this line of code in your theme’s functions.php file: update_option('active_plugins',array());

    Fair warning, that disables all of them, and will do so until that line is removed, so be sure to take it out when you’re done :-).

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Warning message runs on top of page. Please help.’ is closed to new replies.