Support » Plugin: Pods Gravity Forms Add-On » Warning Message: Not Compatible with PHP 7

  • Resolved cinderalla

    (@cinderalla)


    The following message is coming up in WordPress from SiteGround’s SG Optimizer plugin, which prevents upgrading to their recommended version of PHP 7.1:

    The following plugins/themes are not compatible with PHP .
    Pods Gravity Forms Add-On
    FILE: /home/…/public_html/wp-content/plugins/pods-gravity-forms/includes/Markdown.php
    ———————————————————————————————-
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    ———————————————————————————————-
    147 | WARNING | Use of deprecated PHP4 style class constructor is not supported since PHP 7.
    ———————————————————————————————-

    • This topic was modified 2 years, 6 months ago by cinderalla.
Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Warning Message: Not Compatible with PHP 7’ is closed to new replies.