Support » Plugin: Page Builder Gutenberg Blocks – CoBlocks » Warning message in WP 5.8-beta2

Viewing 1 replies (of 1 total)
  • Plugin Author Anthony Ledesma

    (@paranoia1906)

    Hi @knutsp,

    Thank you for bringing this Trac ticket to our attention. I have not had luck replicating this report and I suspect I might be missing something. I am running 5.8-beta3-51218 with CoBlocks 2.12.1. I’ve activated TwentyTwenty as well as TwentyTwentyone theme and have entered the Widgets editor at Appearance > Widgets. From this editor, I am not able to encounter an error. Any advice you might offer in reproducing this error I would sincerely appreciate.

    With 5.8-beta2 there were a number of errors present regarding a dependency that had been removed in beta2 but was reinstated in beta3.

    Best regards,

    Anthony

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.