Support » Plugin: Essential Addons for Elementor » warning message in wordpress admin screen

  • Resolved sneoo4

    (@sneoo4)


    with version 2.9.3 lite:
    Warning: array_flip(): Can only flip STRING and INTEGER values! in wp-content\plugins\essential-addons-for-elementor-lite\includes\class-wpdev-notices.php on line 425
    Skip to main contentSkip to toolbar

Viewing 13 replies - 1 through 13 (of 13 total)
  • I am having this same error and would also like an answer. I JUST loaded this plugin, so I assumed it was a compatibility issue, but even after deactivating several plugins, I did not find that it made a difference.

    I just have the same error in admin section as I updated to the latest plugin Version 2.9.3

    nly flip STRING and INTEGER values! in /wp-content/plugins/essential-addons-for-elementor-lite/includes/class-wpdev-notices.php on line 425

    Warning: Cannot modify header information – headers already sent by (output started at /wp-content/plugins/essential-addons-for-elementor-lite/includes/class-wpdev-notices.php:425) in /wp-admin/includes/misc.php on line 1144

    • This reply was modified 11 months, 4 weeks ago by thewiz101.
    Plugin Support rafinkhan

    (@rafinkhan)

    @sneoo4 @kallard @thewiz101,

    First of all, we are sorry for the inconvenience caused. However, we have already fixed this issue from our side and we will release a new version very soon.

    Thank you.

    I have the same problem. Same warnings inside WP administration and in website on top warning and big white space. Now I have to disable this plugin or move to the previous version.

    I hope taht this will be soon fixed.

    I have same problem – although downloaded now that latest an hour old version..

    Plugin Author Rupok

    (@re_enter_rupok)

    Hey guys, please install a fresh copy and hopefully it will be solved.

    Cheers!

    problem still exist after deinstallation and reinstallation of newest version.
    (Version: 2.9.3, Autor: WPDeveloper, Zuletzt aktualisiert: vor 16 Minuten)

    Hey guys, please install a fresh copy and hopefully it will be solved.

    Cheers!

    Problem still exists. Just tried.

    Unfortunately, I am still having the same problem. This error: Warning: array_flip(): Can only flip STRING and INTEGER values! in /home1/matterma/public_html/wp-content/plugins/essential-addons-for-elementor-lite/includes/class-wpdev-notices.php on line 430

    Plus, my navigation menu is stretched vertically down the page. I am using GeneratePress pro version.

    Ruth

    (@eshorebizgal)

    I had the same problem on a localhost install and found that the Essential Addons for Elementor plugin was the problem. Once I deactivated it the issue went away. Hope this helps.

    My site is having the same issue. I had one active widget – the product grid. Same error code. After reading above comments, I deactivated, deleted, then re-installed the plugin (says it was updated 11 hours ago in plugin catalog). Error code is still there. I’ve tried both messengers (your website and fb messenger) in regards to this and have yet to receive anything other than an automated response. The error is not showing up when I open in incognito window. I am using chrome, elementor, and the daisy store theme. Like the above customer, I was not receiving this error until a few days ago. I tried deactivating other plugins one by one to see if there was a conflict – to no avail. I really love this particular widget. Hope I’m able to use it again soon. Please keep me posted as to when you get it fixed so that I can re-install the Essential Addons for Elementor again.

    Hello everybody

    Same problem. Tomorrow I have installed the last update Version 2.9.4 on WordPress 5.0.3 and the message has gone.

    Regards

    Plugin Author Rupok

    (@re_enter_rupok)

    Hi guys,

    It has been fixed on v2.9.4. So make sure to update it to latest version.

    Cheers!

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘warning message in wordpress admin screen’ is closed to new replies.