WordPress.org

Support

Support » Plugins and Hacks » Warning message in mobile

Warning message in mobile

  • The Tab Slide works on a computer browser, but this is the error message I receive on a mobile browser:

    Warning: include_once(wp-content/plugins/tab-slide/templates/Subscribe.php)[function.include-once]: failed to open stream: No such file or directory in /home/domain/public_html/word/wp-content/plugins/tab-slide/tab-slide.php on line 451

    Is there any fix for this as it would be a shame to turn it off.

    http://wordpress.org/extend/plugins/tab-slide/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author zoranc

    @zoranc

    Try editing tab-slide.php
    from Dashboard->Plugins->Editor select tab-slide

    search for

    include_once(ltrim($url, "/"));

    and replace with

    include_once('http://www.yoursite.com/word/wp-content/plugins/tab-slide/templates/Subscribe.php');

    *depending on your site settings it could also be
    http://www.yoursite.com/wp-content/plugins/tab-slide/templates/Subscribe.php

    if you still see the same error message then the error has something to do with your permission settings to these files

    Curious as to why it works ok on your desktop but not on mobile. What mobile browser are you using?

    Plugin Author zoranc

    @zoranc

    also is there a /word/wp-content/ directory or is the ‘wordpress’ part getting cut off for some reason?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Warning message in mobile’ is closed to new replies.