Support » How-To and Troubleshooting » [Resolved] Warning Message compat.php & wp-settings.php

[Resolved] Warning Message compat.php & wp-settings.php

  • Hi all,

    I have this warning message appearing on my site:

    Warning: require(/public_html/localwebwealth.com/wp-includes/compat.php) [function.require]: failed to open stream: Permission denied in /public_html/localwebwealth.com/wp-settings.php on line 246

    Does anyone know what it means and how I can fix it?
    I cannot login in to the admin as that page also shows this warning message.

    Much obliged

Viewing 1 replies (of 1 total)
  • Ok it turns out it was a ‘permission issue’.

    I cannot elaborate as I don’t know exactly what that means. When I contacted my hosting company they said that what is was and fixed it.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Warning Message compat.php & wp-settings.php’ is closed to new replies.