WordPress.org

Support

Support » Installation » [Resolved] Warning message at log in

[Resolved] Warning message at log in

Viewing 2 replies - 1 through 2 (of 2 total)
  • fixed the issue. what a journey.

    aviles26
    Member

    @aviles26

    I’ve got a few requests on how i fixed this so despite it being some time since the fix here is what I did. (pardon me if I skip something, but it has been some time and i vaguely remember)

    The first thing you must do is go to phpmyAdmin and find your wp database.
    When you get all the tables to come, find the file titled “wp_options” and open that up.

    Now that you are within that file make sure that the first line (1) which is the site url is set to wherever your site is.
    Example: when my site was move from /wordpress to the root, i changed the table from

    http://www.thenynightlife.com/wordpress to http://www.thenynightlife.com

    once that is done. Check your site to see if you can now login…sitename/wp-admin and log in.
    once inside the dashboard go to settings>general>and edit both urls there to match your phpmyAdmin one.

    Best of luck!

    BTW some pictures,posts, videos etc…may have the old directory in the url so i recommend using search & replace plugin to edit the structure completely.

    here is a link to the running site. http://www.thenynightlife.com

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Warning message at log in’ is closed to new replies.