Support » Plugin: NextScripts: Social Networks Auto-Poster » Warning message after update to WordPress 5.3

  • Resolved barryalbert

    (@barryalbert)


    Message:
    Warning: count(): Parameter must be an array or an object that implements Countable in ——–httpdocs/wp-admin/includes/plugin.php on line 1392

    I deactivated my plugins one at a time and once NextScripts: Social Networks Auto-Poster was deactivated the message goes away.

Viewing 12 replies - 1 through 12 (of 12 total)
  • samtulana

    (@samtulana)

    Hello, I have the same

    must be an array or an object that implements Countable in /var/www/…/wp-admin/includes/plugin.php on line 1392

    Please fix the problem with VKontakte.

    Thank you.

    elaine.wildash

    (@elainewildash)

    Same error message. Deactivated NextScripts: Social Networks Auto-Poster and the error message goes away.

    Nikita_Sp

    (@nikitasp)

    Same error. Other plugins was updated, except this.
    Developers get info about WordPress updates to keep plugins compatible after update, doesn’t they?

    treamer

    (@treamer)

    A similar situation!
    How to quickly fix a flaw?

    Plugin Author NextScripts

    (@nextscripts)

    Interesting enough, it’s not our bug. WordPress broke something in the add_submenu_page() function. It gives this warning if the last optional parameter is provided.

    WordPress is fixing it in the WP 5.3.1 – https://core.trac.wordpress.org/ticket/48599

    Regardless of that, we will release a new SNAP version with workaround fix tomorrow.

    Plugin Author NextScripts

    (@nextscripts)

    Please update to the latest version 4.3.10. This problem has been fixed there.

    samtulana

    (@samtulana)

    After updating the plugin, the problem disappeared. Thank you.

    Inje

    (@inje)

    Updating to the latest problem and now posting to facebook is not allowed:

    Array ( [Warning] => [Error] => (#200) If posting to a group, requires app being installed in the group, and either publish_to_groups permission with user token, or both manage_pages and publish_pages permission with page token; If posting to a page, requires both manage_pages and publish_pages as an admin with sufficient administrative permission )

    I tried re-authorizing again, but i get the same

    barryalbert

    (@barryalbert)

    The error message is now but now I have kind of the same problem now as Inje (@inje)

    [2019-11-15 09:51:58] [User ID:5] – [Error] [Facebook – Facebook] – -=ERROR=- Array ( [Warning] => [Error] => (#200) Subject does not have permission to post photos on this page )

    karpathir

    (@karpathir)

    I have

    [Error] [Facebook – Facebook] – -=ERROR=- Array ( [Warning] => [Error] => (#200) Subject does not have permission to post photos on this page )

    karpathir

    (@karpathir)

    I have [Error] when auth, how skip two factor auth in facebook?

    karpathir

    (@karpathir)

    WTF??????? PLUGIN EDITOR PLS HELP ME! I PAID FOR PLUGIN!

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Warning message after update to WordPress 5.3’ is closed to new replies.