WordPress.org

Forums

Hemingway
[resolved] Warning message after instaling Hemingway (5 posts)

  1. loyalmail
    Member
    Posted 1 year ago #

    Hi,
    I'm wondering if I'm doing something wrong, or if this is some sort of bug...
    After installing the Hemingway theme (tried with zip-file first, later with first unzipping at harddrive and uploading unzipped files: result = the same) and visiting my themes page in wp-admin I get the next warning messages:

    Warning: uasort() [function.uasort]: Array was modified by the user comparison function in /home/name/domains/website.nl/public_html/wp-includes/class-wp-theme.php on line 1211

    Warning: Cannot modify header information - headers already sent by (output started at /home/name/domains/website.nl/public_html/wp-includes/class-wp-theme.php:1211) in /home/name/domains/website.nl/public_html/wp-includes/option.php on line 747

    Warning: Cannot modify header information - headers already sent by (output started at /home/name/domains/website.nl/public_html/wp-includes/class-wp-theme.php:1211) in /home/name/domains/website.nl/public_html/wp-includes/option.php on line 748

  2. Anders Noren
    Member
    Theme Author

    Posted 1 year ago #

    Hi loyalmail,

    If I remember correctly, this was a bug in a previous version of WordPress that supposedly got fixed in later versions (and thus shouldn't appear in the current version). If you are running the latest version of WordPress, let me know and I'll take a look at the issue.

    - Anders

  3. loyalmail
    Member
    Posted 1 year ago #

    Hi Anders,
    Thanks for answering!
    I am running the latest version (3.9.1)...

  4. Anders Noren
    Member
    Theme Author

    Posted 1 year ago #

    Hm, that's strange. I'm running the same version and the error is not displayed on my end. Try disabling all plugins, if you're running any.

  5. loyalmail
    Member
    Posted 1 year ago #

    Yup, it's a plugin!
    When I disable the 'WPML String Translation' plugin, the warning disappears, and appears again on activating the same plugin...

    If you don't support this kind of errors, I fully understand.
    The warning doesn't seem to affect the functionality of the theme or wordpress in general, so no biggie...

    Thanks for the effort anyway!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic