Support » Plugin: Postman SMTP Mailer/Email Log » Warning message about iconv

  • Resolved KardonTech

    (@kardontech)


    It has been a breeze to install Postman and connect it to our Google Apps for work. Love it!! Thanks for all the effort you have put into this project.

    I sent the test email with no problem but at the top of the Postman settings page it says:
    This PHP installation requires the iconv library.

    What is this telling me? My server is running PHP v5.4.34.

    https://wordpress.org/plugins/postman-smtp/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Sorry, I forgot to add that the iconv message is at the top and below the wizard is Postman is not handling email delivery.

    Plugin Author Jason Hendriks

    (@jasonhendriks)

    Hi! Thanks for using Postman!

    Hmm I am confused by your conditions, it says Postman is not configured, yet the option to send a test email is available? I don’t think that Postman is actually sending your email then! Would you please post the results from the Diagnostic Test here.

    Actually, I contacted my hosting vendor, Liquid Web. They upgraded PHP From 5.4.34 to 5.4.41 and loaded iconv, just now.

    Now, it tells me:
    Postman is configured.
    Postman will send mail via the 🔐Gmail API using OAuth 2.0 authentication.

    I was able to get verifications on connectivity and send messages, though. I don’t think the diagnostics will help now but I can run them if you still want to see them.

    Plugin Author Jason Hendriks

    (@jasonhendriks)

    Yes that looks like everything is fine now. The iconv library is required to create MIME mail headers

    Cheers!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Warning message about iconv’ is closed to new replies.