Support » Plugin: NextGEN Facebook » Warning: ksort() expects parameter 2 to be long

Viewing 1 replies (of 1 total)
  • Plugin Author JS Morisset

    (@jsmoriss)

    The second argument is the SORT_NATURAL constant, which is available since PHP v5.4. It looks like you’re using an old version of PHP that doesn’t have this constant defined. I’ll use it’s integer value in the next release of NGFB to support old PHP versions. Thanks for reporting the error.

    js.

Viewing 1 replies (of 1 total)
  • The topic ‘Warning: ksort() expects parameter 2 to be long’ is closed to new replies.