Support » Plugin: BackWPup - WordPress Backup Plugin » WARNING: Job restarts due to inactivity for more than 5 minutes

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Daniel Hüsken

    (@danielhuesken)

    That means the it thems that the backup script wurld be aborted from the server. BAckWPup try to works on after that abortion. But it will not work in all cases without of problems. To prevent this you can setup a maximum script execution time in BackWpup > Sttings > Tab: Jobs. Begin with an value of 30 secounds.

    I’ve been looking for a solution to this and this seems to work great. Thanks Daniel. 🙂

    Joe Weber

    (@joetweber)

    Same 5 minute warning here, but the 30 second timeout setting doesn’t work for me…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WARNING: Job restarts due to inactivity for more than 5 minutes’ is closed to new replies.