Support » Plugin: YOP Poll » Warning: Invalid argument supplied

  • Resolved fimo66

    (@fimo66)


    Hi,
    Do you know why i get this error on my page after making a poll ?
    …Warning: Invalid argument supplied for foreach() in /home…/wp-content/plugins/yop-poll/public/inc/basic.php on line 695
    When im not logged in i can see all of my polls but need to be logged in to vote,
    but after im logged in the poll’s looked like this:
    https://imgur.com/a/JR3D83F
    and then a blank box where the poll should be….
    I tried to remove the poll – install it again but same problem

    • This topic was modified 4 months, 2 weeks ago by fimo66.
    • This topic was modified 4 months, 2 weeks ago by fimo66.
    • This topic was modified 4 months, 2 weeks ago by fimo66.
    • This topic was modified 4 months, 2 weeks ago by fimo66.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author YOP

    (@yourownprogrammer)

    Hello

    Thank you for your feedback.

    We are looking into this and see what is causing the issue.

    Best
    YOP Team

    Plugin Author YOP

    (@yourownprogrammer)

    Hello

    We’re having a hard time replicating this issue.

    Could you send us screenshots with your poll settings?
    You can email us at yop.help{at}gmail.com

    Thank you.
    YOP Team

    Plugin Author YOP

    (@yourownprogrammer)

    Hello

    We have released version 6.1.0 that should fix this issue.

    Best
    YOP Team

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.