Support » Plugin: PE Recent Posts » Warning: in_array() expects parameter 2 to be array,

  • priceaction

    (@priceaction)


    Hi

    I m getting this message on my Page, wold you know how to fix it?

    thx a lot

    Warning: in_array() expects parameter 2 to be array, string given in /home4/ab10109/public_html/wp-content/plugins/pe-recent-posts/pe-recent-posts.php on line 483

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author pixelemu

    (@pixelemu)

    Hi

    Thank you for contact.
    You have probably “debug” mode enabled so You see these notices.

    The latest version of PE Recent Posts has a new feature – possibility to choose source categories of posts instead of only one category.
    This feature required changing the simple variable to an array. That’s why you see this notice.
    Please edit this widget, choose desired categories and click “Save”. Hope it helps.

    Please let me know if you have any further questions.

    Best Regards
    ML

    priceaction

    (@priceaction)

    Thx a lot

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.