Support » Plugin: Theme My Login » Warning in wordpress 5.7 – wp_sensitive_page_meta is deprecated

  • Resolved dvazquez260376

    (@dvazquez260376)


    Hi,

    I’m getting this warning in wordpress 5.7

    PHP Deprecated: wp_sensitive_page_meta is deprecated since version 5.7.0! Use wp_robots_sensitive_page() instead.

    I think it’s caused by line 300 in Includes/functions.php

    // Don't index TML actions
    add_action( 'login_head', 'wp_sensitive_page_meta' );
Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.